Your Business Community Logo

Call Us On 0333 358 3399

Join Now Button

This is a general community announcement for all buyers of WordPress items to bring your attention to an XSS vulnerability affecting multiple WordPress plugins and themes. The vulnerability is caused by a common code pattern used in WordPress plugins and themes available from many sources, wordpress.org website and elsewhere.

Here is a link to WP's announcement.

Please take your sites security seriously and speak to your web developers or theme/plugin suppliers