Your Business Community Logo

Call Us On 0333 358 3399

Join Now Button

A few days ago, a security issue was identified which affect many popular pieces of web software - ensure your web software is up to date.

 A critical remote code execution vulnerability in PHPMailer has been discovered by Polish researcher Dawid Golunski.

Unfortunately someone a demonstration on how the vulnerability can be exploited in the PHPMailer library, but not targeting any web application that is in use.

PHPMailer is used by WordPress and many other programs core to send email.

Don’t Panic

There is no known exploit publicly available for WordPress core or any WordPress theme or plugin at this time. The only exploit we have seen is where a researcher has built their own application and then exploited it, demonstrating the existence of this vulnerability in PHPMailer.

Please ensure that you keep your web software and plugins up to date to reduce any possibility of any security issues.

Comments   

0 # JoomlaJames Baldock 2017-01-04 11:06
Joomla sites have suffered two major security vulnerabilities this year. I'd suggest upgrading immediately to the latest version (3.6.5) and if you have problems or your site has been hacked, check out www.fixahackedjoomlasite.co.uk

Only registered members can post comments - please login or register.